[media] tags don't work.

Issues, complaints, and questions... in here!
Post Reply
User avatar
CorvetteWaxer
First Sirloin
First Sirloin
Posts: 7086
Joined: Mon Feb 06, 2017 11:35 pm
Drives: Turbo Beetle, AWD Egg, JLU
Location: Gas Price Leader, USA.

Fri Nov 01, 2019 3:33 pm

Getting an error when trying to embed a video...

"You cannot use certain BBCodes: media"

But the option is right there in the buttons next to the font size.
I'm on my last bag of peas.

User avatar
Zillon
Trollistrator
Trollistrator
Posts: 22807
Joined: Wed Nov 02, 2016 11:11 pm
Drives: Big Red Trailcock
Location: Dirty JerZ

Fri Nov 01, 2019 3:51 pm

CorvetteWaxer wrote:
Fri Nov 01, 2019 3:33 pm
Getting an error when trying to embed a video...

"You cannot use certain BBCodes: media"

But the option is right there in the buttons next to the font size.
Just post the youtube link.

Most video links are autoembed.

I.e.:
https://www.youtube.com/watch?v=Lq5rcqeR708

[edit] Shit seems borked. I'll look into it later. :dafuq:
Zildor the Magnificent
Mazderp Dillerman Extraordinaire
Garage: 2019 Trailcock | 2009 Meata

User avatar
CorvetteWaxer
First Sirloin
First Sirloin
Posts: 7086
Joined: Mon Feb 06, 2017 11:35 pm
Drives: Turbo Beetle, AWD Egg, JLU
Location: Gas Price Leader, USA.

Fri Nov 01, 2019 5:19 pm

Zillon wrote:
Fri Nov 01, 2019 3:51 pm
CorvetteWaxer wrote:
Fri Nov 01, 2019 3:33 pm
Getting an error when trying to embed a video...

"You cannot use certain BBCodes: media"

But the option is right there in the buttons next to the font size.
Just post the youtube link.

Most video links are autoembed.

I.e.:
https://www.youtube.com/watch?v=Lq5rcqeR708

[edit] Shit seems borked. I'll look into it later. :dafuq:
You think I didn't try that?

Get to work you web guy, quick slacking on the job!

:zing:
I'm on my last bag of peas.

User avatar
Zillon
Trollistrator
Trollistrator
Posts: 22807
Joined: Wed Nov 02, 2016 11:11 pm
Drives: Big Red Trailcock
Location: Dirty JerZ

Fri Nov 01, 2019 5:22 pm

CorvetteWaxer wrote:
Fri Nov 01, 2019 5:19 pm
Zillon wrote:
Fri Nov 01, 2019 3:51 pm


Just post the youtube link.

Most video links are autoembed.

I.e.:
https://www.youtube.com/watch?v=Lq5rcqeR708

[edit] Shit seems borked. I'll look into it later. :dafuq:
You think I didn't try that?

Get to work you web guy, quick slacking on the job!

:zing:
Image
Zildor the Magnificent
Mazderp Dillerman Extraordinaire
Garage: 2019 Trailcock | 2009 Meata

User avatar
dubshow
Senior Master Sirloin
Senior Master Sirloin
Posts: 9509
Joined: Mon Nov 07, 2016 11:18 am
Drives: All of them

Fri Nov 01, 2019 7:44 pm

Zillon wrote:
Fri Nov 01, 2019 3:51 pm
CorvetteWaxer wrote:
Fri Nov 01, 2019 3:33 pm
Getting an error when trying to embed a video...

"You cannot use certain BBCodes: media"

But the option is right there in the buttons next to the font size.
Just post the youtube link.

Most video links are autoembed.

I.e.:
https://www.youtube.com/watch?v=Lq5rcqeR708

[edit] Shit seems borked. I'll look into it later. :dafuq:
Yeah. It's been broken for a few days now.
This post is illegal in the European Union.

User avatar
Zillon
Trollistrator
Trollistrator
Posts: 22807
Joined: Wed Nov 02, 2016 11:11 pm
Drives: Big Red Trailcock
Location: Dirty JerZ

Fri Nov 01, 2019 8:25 pm

Might have to stick a fork in this plugin. Seem to be getting a unique error whenever I try to re-enable it. Sad!
Zildor the Magnificent
Mazderp Dillerman Extraordinaire
Garage: 2019 Trailcock | 2009 Meata

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest